Connect with us

Móviles

Descubren vulnerabilidad en los Nexus

Avatar

Published

on

Un desarrollar descubrió una vulnerabilidad que afecta a los dispositivos Nexus de Google.

El holandés informó que usando un gran número de SMS, se podría hacer que el sistema de mensajería crasheara (Colapsar) , Bogdan Alecu, quien pertenece a la compañía de servicios en IT holandesa además agrega que dicha vulnerabilidad se presenta cuando un atacante envía 30 SMS Flash, los cuales aparecen de inmediato en la pantalla del dispositivo, si no se borran al instante dichos mensajes se abren para atacar.

La vulnerabilidad la presentan el Galaxy Nexus, el Nexus 4 y el Nexus 5 y el peligro aumenta debido a que el dispositivo no alerta al instante de que se ha recibido el mensaje, de modo que el atacante posee tiempo para mandar muchos mensajes antes de que el dueño pueda notarlo; la sobrecarga de mensajes provocaría e reinicio del teléfono y la imposibilidad de conectarse a la red luego de reiniciar el dispositivo, además del bloqueo de la App de mensajería.

La vulnerabilidad podría afectar a los todos los dispositivos con Android Ice Cream Sandwich o Kitkat, pero el desarrollado informó que ha probado en dispositivos Nexus y 20 dispositivos diferentes y que hasta el momento sólo los Nexus poseen el problema, además señaló que ya la vulnerabilidad fue informada a Google pero no se ha solucionado.

Lo Último

Móviles

Copyright © 2019 Social Geek.