Connect with us

Móviles

WhatsApp dejará de funcionar en Android 2.1 y 2.2 a partir del 31 de diciembre

Avatar

Published

on

Si tienes un smartphone con sistema operativo Android demasiado antiguo, este será el último año que podrás utilizar el servicio.

Desde hace un tiempo WhatsApp anunció que los dispositivos antiguos dejarán de ser compatibles con la aplicación, entre ellos se encuentran los de las plataformas BlackBerry OS 10, Nokia S40 y Symbian S60, Windows Phone 7.1, y versiones de Android demasiado antiguas. Ahora la firma continúa poniendo fechas límites, esta vez para los usuarios de la plataforma móvil de Google con teléfonos muy antiguos.

Ver: ¡Ojo! WhatsApp dejará de funcionar en estas plataformas

Aunque suene increíble, todavía hay quienes utilizan WhatsApp desde un teléfono con Android Froyo, la versíon 2.2 de la plataforma, y a pesar de que no es necesario renovar el teléfono cada año para disfrutar de los mejores juegos y aplicaciones, esta versión es de hace unos seis años atrás, así que la empresa dejará de brindarles soporte para centrar sus desarrolladores en versiones más modernas.

Como mencionamos anteriormente, ya esto había sido anunciado, solo que ahora la plataforma está traduciendo unos textos para mostrarle a los usuarios que utilizan WhatsApp en las versiones de Android 2.1 Eclair y Android 2.2 Froyo, indicándoles que a partir del 31 de diciembre la aplicación dejará de funcionar.

Lo único bueno de esto es que quienes estén en el listado tendrán tiempo suficiente para comprar un nuevo teléfono en navidad.

Sergio es un experimentado creador de contenidos digitales, editor en Social Geek, y blogger experto en temas de tecnología. Apasionado por las startups, el emprendimiento y la innovación.

Lo Último

Móviles

Copyright © 2019 Social Geek.